XeroHQ API unavailable
Incident Report for Xero Ltd - API
Resolved
The bad config change has now been fully reverted. Everything is operating as normal. Apologies again for the interruption.
Posted almost 2 years ago. Sep 26, 2017 - 12:13 NZDT
Identified
Due to a config change the XeroHQ API is currently returning 404s for all requests. We've identified the problem and are in the process of reverting. Apologies for the disruption, it should be resolved shortly.
Posted almost 2 years ago. Sep 26, 2017 - 11:53 NZDT